中国虚拟军事网(VME)- 专注于武装突袭等优秀虚拟军事游戏

 找回密码
 加入VME

QQ登录

只需一步,快速开始

扫一扫,访问微社区

搜索
查看: 2546|回复: 8

[求助] 为什么我下载的地图无法用编辑器打开

[复制链接]
发表于 2013-5-13 13:47:54 | 显示全部楼层 |阅读模式
我下载了panthera地图,用地图挂载器挂载后,在游戏里面,用编辑器选择那张地图,然后放士兵,点预览,出现NO entry' bin/config bin/cfg worlds/panthera2. Ambient
我的版本是武装突袭2箭头行动1.59
 楼主| 发表于 2013-5-13 17:47:16 | 显示全部楼层
没人吗。。?
 楼主| 发表于 2013-5-13 17:56:01 | 显示全部楼层
求助。。。
发表于 2013-5-13 18:01:29 | 显示全部楼层
你在下载个原版的把里面的ADDS那里的文件全部复制到箭头那里面的一个COM...之类的文件夹里,然后这个论坛下个1.60补丁,在挂载地图,就可以了,我的就能用,不过有时安了一些插件就断开,少安点东西没发现在退出,去搞个吧,地图用到原版的很多.....
 楼主| 发表于 2013-5-13 18:14:04 | 显示全部楼层
rain16549509 发表于 2013-5-13 18:01
你在下载个原版的把里面的ADDS那里的文件全部复制到箭头那里面的一个COM...之类的文件夹里,然后这个论坛下 ...

谢谢,我去试试
发表于 2013-5-13 18:23:35 | 显示全部楼层
你安装ACE了吗 我的安装就提示包括文件ace userconfig \ \ ace_clientside_config水电没有找到。——————————————————————————————————————————————————————
 楼主| 发表于 2013-5-13 19:02:28 | 显示全部楼层
rain16549509 发表于 2013-5-13 18:23
你安装ACE了吗 我的安装就提示包括文件ace userconfig \ \ ace_clientside_config水电没有找到。————— ...

没。。
发表于 2013-5-14 08:57:32 | 显示全部楼层
我的最早版本也是OA1.59版,后来打了1.60的补丁,并且加载了ACE,CBA也没多大用,最好还是将OA整合成CO版,首先下载AA2的原版安装之后,再安装OA在同一目录,再打1.60的补丁,CO版就差不多了,最好挂载ACE,CBA,这样基本上下载的地图都能用了,论坛里有整合版的具体做法,我也是慢慢摸索的。
 楼主| 发表于 2013-5-14 23:11:54 | 显示全部楼层
失去你是我的痛 发表于 2013-5-14 08:57
我的最早版本也是OA1.59版,后来打了1.60的补丁,并且加载了ACE,CBA也没多大用,最好还是将OA整合成CO版, ...

谢谢.........
您需要登录后才可以回帖 登录 | 加入VME

本版积分规则

中国虚拟军事网  

GMT+8, 2022-9-25 07:13

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表